qkowlew: На Зилантконе меня сфоткали мыльницей. Мыльницам не позирую! (Default)
qkowlew ([personal profile] qkowlew) wrote2017-03-10 07:33 am

Skype ещё не всё!

Сегодня мне было сказано скайпом 6.* "Вас отключили от сети, так как вы используете старую версию Skype". Поиск по сети привёл к пониманию, что народ таки создал исправленные варианты старых версий Скайпа, и порывшись как следует, я нашёл даже любимую мной 4.2.0.187 версию, которая:
+ работает в Windows XP/2003 Server
+ логинится
+ чатится
+ делает видеозвонки
+ подхватывает файлы main.db и dc.db более новой версии (в результате всё накопленное хистори видно)
- При общении в групповом чате вылезла ошибка "List index out of bounds" - Так что не всё хорошо в этой версии.
- НЕ УМЕЕТ ГРУППОВЫХ видеочатов с новыми версиями



rutr acke r.org/fo rum/vi ewtop ic.php?t=4798571 - на рутрекере (читать инструкция.txt!!!)
у меня (скачать файлы, прочесть Readme.txt и дейстовать в соответствии).

Возможно, осмысленна так же опробованная мной сегодня под XP исправленная версия Skype 7.32.0.104 (тоже утащена с рутрекера, умеет как устанавливаться в систему, так и установиться как Portable версия. копия положена у меня)

В качестве альтернативы пробовались сегодня:
1. qTox (версия 1.2.4, если обновить - перестаёт работать на XP!)
2. hangouts (веб видеочат от гугла, тербует постановки .exe плагинов)

оба на проце Atom N270 и под XP изображают "слайдшоу с похрипыванием" и 100% загрузкой процессора. Скайп же вполне номально видеочатится.